Probleme/Bugs/Lösungen

  • Zur neuen Saison wollte ich mal diesen Beitrag erstellen. Vielleicht kann hier bei einigen Problemen Abhilfe geschaffen werden bzw. vorsorglich vermieden werden.


    Welche Probleme gibt es denn in einer Online-Lobby aktuell noch so?

    Bekannt sind:


    • Ich kann einer Lobby nicht joinen / Abbrüche beim Laden
    • Lags / Autos springen
    • Ich komme nicht aus der Box, das Auto fährt gegen die Boxenmauer
    • Ich habe disconnects
    • Ich habe ein merkwürdiges Fahrgefühl, keinen Grip oder Ähnliches
    • Ich sehe weniger Fahrer als eigentlich da sein sollten


    Was kann ich tun?


    Prinzipiell ist eine gute Internetverbindung zwingend, um Probleme auf der eigenen Seite auszuschließen. Wichtig dabei:

    • mindestens 10 MBit Leitung
    • Verbindung immer per Lan-Kabel mit Abschirmung, beim Verlegen darauf achten nicht unmittelbar neben Stromleitungen zu platzieren
    • kein WLAN oder Hotspot verwenden
    • Am Router der PS4 eine feste IP zuordnen und die Portfreigabe aktivieren
    • An der PS4 die Standardeinstellungen für die Internetverbindung per Kabel verwenden. Nur in nachgewiesen besseren Verbindungsresultaten die beliebten Google-Gateways etc. verwenden. (Vernindung mehrmals testen und Mittelwerte bilden)

    Caches regelmäßig löschen, welche gibt es, und wie lösche ich diese?

    • Router -> neustarten bzw. in den Einstellungen/Handbuch nachschauen
    • PS4 -> ausschalten und Stromverbindung für etwa 5 Minuten trennen
    • Ingame -> Optionen-> Cache löschen

    Spiel-Installation konsistent halten

    • Spiel möglichst auf dem PS4 Speicher halten, externe Datenträger vermeiden
    • bei regelmäßigen Problemen Spiel löschen und neu installieren (im Ruhemodus geht der Download am schnellsten)

    PS4 Datenbank regelmäßig neu aufbauen (dauert etwa 10 Minuten)

    • PS4 ausschalten
    • etwa 5 Sekunden lang den On/Off Schalter an der Konsole drücken bis ein Piepton zu hören ist
    • Controller per Kabel anschließen
    • im Menu den Punkt "Datenbank neu aufbauen" auswählen
    • was kann danach passieren?
      • evtl. angelegte Ordner oder Zuordnungen könnten weg sein -> einfach neu zuordnen
      • Spiele werden nicht mehr im Menu angezeigt -> über Bibliothek Spiel starten, danach ist es wieder im Menu


    All diese Aktionen haben mir in der letzten Zeit geholfen, kaum noch derartige Problem zu haben. Disconnects sind schon so lang her, dass ich gar nicht mehr wüsste, wann der letzte war. Vielleicht hilft es dem ein oder anderen.

    Sollten noch weitere hilfreiche Lösungen zu Problemen bekannt sein, darf gern ein Post da gelassen werden. Bitte hier nur sachdienliche Diskussionen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!